^

hosting gratis e ilimitado [sin publicidad y con cpanel]

Las 10 fórmulas más utilizadas en Microsoft Excel einet Tutoriales & información El 15 de enero del 2019

Las 10 fórmulas más utilizadas en Microsoft Excel.

Microsoft Excel es, sin lugar a dudas, una de las herramientas más prácticas y utilizadas del mundo. Esto se debe a muchas razones siendo la principal, probablemente, la facilidad con la que se pueden crear formas que permiten obtener los resultados que necesitamos de la información en forma de valores que se introducen en sus celdas. Las fórmulas de Excel son muy variadas y, a partir de ellas, se pueden realizar diversos cálculos aritméticos que ayuden a ahorrar mucho tiempo y esfuerzo.

En este artículo nos hemos propuesto mostrarte algunas fórmulas de Excel básicas gracias a las cuales podrás exprimir al máximo las funcionalidades de este poderoso programa y ser más productivo en tu trabajo o tus estudios. Y es que, sin el uso de estas, una hoja de cálculo generada por esta herramienta no sería más que cualquier otro documento de texto.

1. La suma.
Como no podía ser de otra manera, la suma es la primera de las fórmulas de Excel avanzado 2010 que tienes que saber. Aunque pueda parecer otra cosa, el saber cómo realizar este sencillo cálculo aritmético te ayudará a ahorrar una gran cantidad de horas en tu trabajo. Para realizarla, tan solo tienes que escribir en el campo ‘fx’ de la parte superior la fórmula el comando ‘SUMA’ más las celdas que quieres sumar. En todas las fórmulas de Excel con ejemplos vamos a utilizar de la A1 a la A10, así que este caso habría que poner:

=SUMA(A1:A10)


2. Contar
Esta fórmula de Excel hace posible la tarea de contar las celdas de una selección en las que se ha escrito un número. Esto es muy útil para aquellas hojas de cálculo que poseen datos incompletos que se han de ignorar, siendo válidos únicamente aquellas que están rellenas. Para utilizarla es necesario escribir:

=CONTAR(A1:A10)


3. Contara
Igual que en el caso anterior, pero también computa aquellas celdas en las que se haya escrito texto, no sólo números. Quedaría así:

=CONTARA(A1:A10)


4. Contar.si
Esta fórmula, parecida a las anteriores, posee una importante peculiaridad, ya que sólo cuenta las celdas que cumplen con un criterio previamente establecido. Por ejemplo, que el valor que alberga sea menor o mayor a otro, que sean iguales, etc. Hay que decir que sólo tiene en cuenta aquellas que poseen una cifra superior a cero:

=CONTAR.SI(A1:A10;”>0″)


5. Si
Esta es una de las fórmulas de Excel básicas que más útiles resultan. Su gran cualidad es que permite obtener un valor u otro según una condición determinada con anterioridad. Puede parecer igual a Contar.si pero no es así. Por ejemplo, un profesor que esté introduciendo las notas de los exámenes de sus alumnos puede hacer que aparezca automáticamente la palabra ‘aprobado’ o ‘suspenso’ según el valor introducido. La fórmula resultaría tal que así:

=SI(A1>4, "Aprobado", "Suspenso")


6. BuscarV
Esta fórmula permite buscar y encontrar un valor específico en una columna y, si se desea, llevarlo a otra fila de una columna diferente. Siguiendo con el ejemplo del profesor y las notas, imaginemos que quiere buscar las notas que obtuvo su alumno llamado Juan en la primera evaluación. La fórmula de Excel a utilizar sería:

=BUSCARV("Juan", A1:A10, 10. FALSO)


7. BuscarH
Igual que la anterior, pero utilizando filas en lugar de columnas.

8. Sumar.si y promedio.si
La gran facultad de estas funciones es que hacen posible realizar un promedio o una suma para aquellas cifras que cumplan una determinada condición. El resultado sería:

=SUMAR.SI(A1:A10; ">0") y =PROMEDIO.SI(A1:A10; ">0")


9. Concatenar
Gracias a esta función podrás, de forma muy rápida, fácil y cómoda, unir varias celdas con texto en una sola. Volviendo una vez más al ejemplo del profesor y sus alumnos, imagina que este posee en su hoja de cálculo una columna con los nombres y otra con los apellidos y desea crear una tercera que reúna el contenido de ambas. Sería algo tan sencillo como escribir:

=CONCATENAR(A1;" ";B1)


10. Aleatorio.entre
Puede parecer algo no muy útil pero la realidad es que, en muchas ocasiones, es necesario llenar las celdas de una tabla con cifras diferentes de forma rápida aunque estos no posean ningún sentido ni relación entre sí. Un ejemplo rápido sería si, por ejemplo, quieres asignar un número a varias personas para realizar un sorteo. Para no tener que escribirlos uno a uno basta con redactar en la función de una celda:
=ALEATORIO()
Recomienda este post en las redes sociales
Facebook Twitter
  • 29 Puntos
  • 0 Seguidores
  • 330 Visitas
  • 1 Favoritos
  • 3 Me gusta
  • 0 Comentarios
  • Denunciar
  • Me gusta
Comentarios (0)
Registrate ahora para poder comentar este post Iniciar sesión